fedora core5를 사용중이다.
분명 jre가 설치 되었는데 계속 firefox에서는 jre를 설치하라고 나온다.
이 문제를 해결하기 위해서는 jre plugin을 firefox의 plugin과 연결시켜줘야 한다.

1. 우선 터미널을 열고

2. firefox의 plugins 디렉토리로 이동한다. (기본: /usr/lib/firefox-1.5.0.1/plugins )

3. 다음과 같은 명령을 실행한다.
ln -s /usr/java/jre1.5.0_06/plugin/i386/ns7/libjavaplugin_oji.so ./libjavaplugin_oji.so

jre 디렉토리는 버전에 따라서 약간 다를 수 있으니 확인 하기 바란다.

+ Recent posts